Facebook login unavailable
Incident Report for SumUp POS
Postmortem

An upgraded system compontent resulted in an incompatibility with the Facebook SDK. This was resolved by updating the Facebook SDK.

Posted Feb 02, 2021 - 15:32 UTC

Resolved
Facebook login is now functional again.
Posted Feb 02, 2021 - 15:32 UTC
Identified
Facebook login is currently unavailable. Google and username/password login is still operational.
Posted Feb 02, 2021 - 11:02 UTC
This incident affected: Goodeats.