BI module availability
Incident Report for SumUp POS
Resolved
This incident has been resolved.
Posted Dec 22, 2024 - 19:40 UTC
Identified
Due to some latency issue, anyone with Business Intelligence module enabled will have their report available time not updated on overview report section. We are working on this and hopefully will restore the normal operation soon. The overview page will have updated timestamp when that happens.
Posted Dec 21, 2024 - 19:20 UTC
This incident affected: Core Services (BI Reporting).