Intermittent service unavailability
Incident Report for SumUp POS
Resolved
We have seen no further incidents since our earlier platform change at 14:15.
Posted May 21, 2021 - 14:09 UTC
Monitoring
We have made a configuration change to the load balancer in our infrastructure. We have seen no further issues over the past 15 minutes since introducing this change. We continue to monitor.
Posted May 21, 2021 - 12:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2021 - 12:22 UTC
Update
We are investigating reports of intermittent errors for a small number of Goodeats customers. Our early analysis shows this is impacting less than 0.1% of requests. We will provide more details once we identify the root cause.
Posted May 21, 2021 - 12:22 UTC
Investigating
We are currently investigating this issue.
Posted May 21, 2021 - 11:51 UTC
This incident affected: Goodeats.