POS app data usage
Incident Report for SumUp POS
Resolved
This incident has been resolved.
Posted Dec 22, 2024 - 19:41 UTC
Monitoring
We identified an issue where if you have many open sales(including table/delivery as well) on the iPad, they are sent on each sync causing more data usage than normal. We identified, fixed and released an update on the app store. We encourage all merchants to update the POS app ASAP so their data usage doesn't grow and also avoid unintended data override from other iPads on some occasion.
Posted Dec 21, 2024 - 19:27 UTC
This incident affected: Core Services (POS).