SumUp POS - Intermittent service unavailability – Incident details

Intermittent service unavailability

Resolved
Partial outage
Started almost 4 years agoLasted about 2 hours

Affected

Goodeats

Operational from 11:51 AM to 11:51 AM, Partial outage from 11:51 AM to 2:09 PM

Updates
  • Resolved
    Resolved

    We have seen no further incidents since our earlier platform change at 14:15.

  • Monitoring
    Monitoring

    We have made a configuration change to the load balancer in our infrastructure. We have seen no further issues over the past 15 minutes since introducing this change. We continue to monitor.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Update
    Update

    We are investigating reports of intermittent errors for a small number of Goodeats customers. Our early analysis shows this is impacting less than 0.1% of requests. We will provide more details once we identify the root cause.

  • Investigating
    Investigating

    We are currently investigating this issue.