SumUp POS - BI module availability – Incident details

BI module availability

Resolved
Degraded performance
Started 3 months agoLasted 1 day

Affected

Core Services

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Due to some latency issue, anyone with Business Intelligence module enabled will have their report available time not updated on overview report section. We are working on this and hopefully will restore the normal operation soon. The overview page will have updated timestamp when that happens.