SumUp POS - POS app data usage – Incident details

POS app data usage

Resolved
Degraded performance
Started 3 months agoLasted 1 day

Affected

Core Services

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We identified an issue where if you have many open sales(including table/delivery as well) on the iPad, they are sent on each sync causing more data usage than normal. We identified, fixed and released an update on the app store. We encourage all merchants to update the POS app ASAP so their data usage doesn't grow and also avoid unintended data override from other iPads on some occasion.